P2282 beim BiTurbo (A20DTR)

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • P2282 beim BiTurbo (A20DTR)

      Hi Leute,

      ich habe schon länger ein Problem und hoffe, dass jemand hier vielleicht noch einen anderen Lösungsansatz hat.

      Ich hatte schon länger das Problem, dass meine Karre wenn ich sie etwas kitzle und in den oberen Turbo gekommen bin, mich die "Fahrzeug demnächst warten" Anzeige begrüßt hat.
      Mal im Notlauf meistens ohne.
      Als Fehler kamen meistens P2282 LLM und P0299 (Ladedruck zu niedrig)

      Beim normalen Turbo ist es ja der Schlauch der oft einen Riss hat, beim BiTurbo kann der Schlauch (bzw das die Einheit aus mehreren Kunststoffteilen) auch undicht sein.
      Bei mir war der "Schlauch auch ab der Mitte wo er verschraubt ist total verölt, weswegen er dann getauscht wurde.
      Hat dummerweise nichts gebracht.

      Hab ihn dann wieder zur Werkstatt gebraucht wo der Meister sich das ganze System nochmal genau angeschaut und Teile geprüft hat und hat dann gesehen, das der Stutzen vom Ansaugschlauch auch angerissen ist und er schon geklebt war!

      So, den Ansaugschlauch auch ersetzt aber leider nur einen Teilerfolg...

      Der Fehler ist nach wie vor da aber beim auslesen kommt "nur" noch P2282 der Ladedruckfehler scheint weg zu sein zumindest habe ich ihn auf den ersten Testfahrten nicht mehr provoziert bekommen.

      Tja, dummerweise fällt dem Meister nur noch eins ein, was er eigentlich von Anfang an ausgeschlossen hat - der Turbolader...

      Sagt mir bitte, dass es noch etwas anderes sein könnte...
      Hat jemand noch eine Idee bzw kennt sich beim BiTurbo aus?
      Der obere Ladeluftkühler wurde übrigens vor zwei Jahren ersetzt, die neue Halterung hat er also auch.

      ""
    • Wurde das Luftsystem abgedrückt?

      Es gibt bei den Bosch Steuergeräten zusätzlich zum Fehlercode noch ein Symptom, in deinem Fall gibt es P2282 51 und P2282 52.

      Du hattest P0299 in Kombination mit P2282 und einen Riss in einem Ansaugschlauch, das passt zusammen. Jetzt wäre interessant ob der P2282 das Symptom 52 hat.
      Das spricht für Leckage nach dem Luftmassenmesser. Wurde der mal als Fehlerquelle ausgeschlossen bzw. die Lernwerte zurückgesetzt?

      Du fährst aber einen Serein Datenstand oder?

    • Danke dir für die Antwort.

      Nein, das System wurde meines Wissens nicht abgedrückt.
      Ich weiß nur, dass er angeblich alle in Frage kommenden Komponenten geprüft hat (keine Ahnung was alles dazu gehört) ob er den LMM selber geprüft hat bzw die Werte zurück gesetzt hat muss ich nachfragen.
      Mit meinem OBD kann ich das wohl nicht auslesen, das geht wohl nur bei Opel selber?


      Ja, ich habe kein Chiptuning oder ähnliches.

      Ich frag mal nochmal genau, was er ausgeschlossen hat und ob er abdrücken kann.
      Bekommt man beim abdrücken auch mit, wenn der Turbolader defekt ist?

    • So, mal mit ihm telefoniert.

      Er hat zum testen den LMM getauscht und die Werte zurückgesetzt, die Unterdruckdosen geprüft, das AGR Ventil geprüft, Ansaugkrümmer und die zwei Ladeluftkühler mit Spray und auf Sicht nach Undichtigkeiten bzw Ölaustritt abgesucht.

      Möglichkeiten zum abdrücken jat er keine, da müsste ich woanders hin.

      Es war der Fehler P2282 51

    • Wie fährt sich dein Wagen zurzeit? Fühlt er sich zäh an? Also ich meine wenn noch kein Fehlercode abgelegt ist der zum Notlauf führt.
      Wenn aktuell kein Fehler anliegt würde ich erst einmal weiterfahren, je nachdem ob dann der P0299, der P2282 oder beide abgelegt sind kann man weiter Schritte planen.

      Aber ich würde eine Werkstatt aufsuchen die das Luftsystem abdrücken kann, da kann schon über ein Bar anliegen, der Biturbo fährt ja über 3 bar stellenweise.

    • Wenn ich ihn im Sportmodus trete, bekomme ich ihn schon in den Fehler rein.
      Mit Pech auch in den Notlauf, manchmal kommt nur die Fehlermeldung.
      Ansonsten fährt er sich normal - so zäh wie der BiTurbo nunmal ist ;)

      Dann such ich mal ob hier in der Gegend jemadn sowas kann...

    • Hi,

      ich habe mich schon länger nicht mehr gemeldet, weil ich das "Problem" habe, dass der Fehler nicht mehr kommt...
      Ich kann es mir momentan nicht erklären - es wurden ja wie gesagt zwei Schläuche getauscht und danach war der Fehler (zumindest der LMM Fehler) noch da.

      Ich bin dann kurz darauf nach München gefahren (2 Stunden Autobahnfahrt) wo es tagsüber beim normalen Verkehr den Fehler noch gegeben hat (inkl. einmal Notlauf).
      Nachts am zurück, war die Autobahn frei und ich habe ihn mal ausfahren wollen ohne in den oberen Turbo zu kommen.

      Nachdem ich eine Weile mit ~220 gefahren bin, kam ohne Gas zu geben aus heiterem Himmel der Fehler noch einmal inkl. Notlauf - das war neu.
      Rausgefahren, Auto frisch gestartet und seither bekomme ich den Fehler nicht mehr provoziert.

      Jetzt habe ich zwei Theorien.
      1. durch die lange Fahrt unter Last haben sich die neuen Schläuche/Verbindungen erwärmt und sitzen jetzt besser - na gut, sehr gewagt
      oder
      2. seither ist es deutlich kälter und es hat damit etwas zu tun, dass bei der kalten Luft, der Ladedruck anders ist?

      Ich bin am rätseln.
      Dieses Wochenende ist es ja wieder wärmer, vielleicht kommt da der Fehler wieder... komisch...

    • Hallo miteinander,

      Ich fahre einen 2.0l Turbo 4x4 Benziner 220PS Bj 2009 - 130tkm
      Wir sind gestern aus dem Skiurlaub auf der A7 heimgefahren - vollgepackt - große - Dachbox usw. 170 - 180 km/h wenn es frei war.
      So ne halbe Stunde bevor wir zuhause waren hörte ich im Innenraum ein „Pfeiffgeräusch“.
      Leistung war (meiner Meinung nach) noch vorhanden.
      Heute morgen hab ich ihn laufen lassen lassen - und ca. 10-20 sec. Pfiff es aus dem Motorraum.
      Danach war es ruhig - und er fährt ganz normal.

      es kam keine Fehlermeldung

      Was könnte dies sein ?
      Hatte jemand schon mal so ein Problem

      Gruß