Standheizung D5WS

  • Moinsen, evtl. Kann mir jemand beim Thema Standheizung helfen. Sie lief die ganzen Jahre ohne Probleme. Wenn ich sie jetzt starten will, leuchtet zwar die grüne Lampe im Handschuhfach, aber ansonsten tut sich nichts. Kein Relais oder ähnliches. Die 3 Sicherungen direkt auf der Heizung sind funktionstüchtig. Gibt es evtl eine Höchsttemperatur zum Start ? Ich hatte es bei 10 grad Außentemperatur versucht. Vielen Dank insignia 2.0 cdti 2014

  • Meines Wissens ist der Standheizung beim manuellen Einschalten die Außentemperatur egal

    Einzig die Wassertemperatur ist wichtig, ob der Brenner eingeschaltet wird oder nur Pumpe + Innenraumgebläse


    Ich gehe implizit davon aus, dass du die STH bei abgestelltem Motor aktivieren wolltest - sollte es so sein tippe ich zunächst auf die Batterie :)

    Beim Startvorgang zieht die STH ordentlich Strom, wodurch bei einer schwachen / defekten Batterie sehr schnell der Schutz vor Unterspannung getriggert wird.


    In diesem Fall solltest du ernsthaft über eine neue Batterie nachdenken.


    PS: Du kannst bei der Eberspächer mittels FB die Fehlercodes auslesen / anzeigen lassen (nur hab ich gerade keine Ahnung mehr wie das ging)


    Meine Hitliste: "Die Batterie ist langsam am Ende"


    - Start Stop funktioniert nicht mehr

    - Standheizung springt nicht mehr an

    - Auto springt nicht mehr an

    Insignia A 5T (mit Wischer) | Business Innovation | Mahagonibraun | Kibo Dekor | MY 2016 | B20DTH mit AdBlue Update | Standheizung (Eberspächer) | Leder (Schwarz) mit Lüftung | 8" Display
    Verbrauch über ca. 44tkm: Diesel 5,9l / 100km | AdBlue: ca. 0,9l / 1000km

  • Danke für deine Antwort. Ja, der Wagen war natürlich aus. Die Batterie ist voll und das Kühlwasser war kalt. Die Batterie der FB war leer. Heute habe ich diese gewechselt. Ein Fehler wurde mir nicht angezeigt. Die Heizung machte immerhin einen Mucks ( Temperatur Regelanzeige ging an und der Lüfter lief) mehr allerdings nicht. Ich werde heute Abend nochmal schauen , ob ich das ganze reseten kann.

  • Ich kopier mal meine kleine Erklärung zum Thema Batterie und Spannung aus dem MT Forum:)


    Die Volt geben an wie voll der Eimer ist (der Eimer sollte am besten immer ganz voll sein),


    Die Kapazität (z.B. 80 Ah) geben an, wie groß der Eimer ist.

    Der Innenwiderstand gibt an, wie groß die Öffnung ist zum Leeren des Eimers.

    Mit der Zeit wird der Eimer immer kleiner und auch die Öffnung zum Leeren des Eimers wird immer kleiner (Innenwiderstand wird größer).

    Kurzum: Volt ist nicht alles, aber selbst mit einer vollen Batterie, die nur noch eine Kapazität von wenigen Ah aufweist, bekommst du die Karre nimmer an.

    Insignia A 5T (mit Wischer) | Business Innovation | Mahagonibraun | Kibo Dekor | MY 2016 | B20DTH mit AdBlue Update | Standheizung (Eberspächer) | Leder (Schwarz) mit Lüftung | 8" Display
    Verbrauch über ca. 44tkm: Diesel 5,9l / 100km | AdBlue: ca. 0,9l / 1000km

  • Danke für die Kopie. Die Batterie habe ich im vorletzten Winter erneuert. Eigentlich sollte der Eimer noch relativ groß sein. :) heute wurde mir der Fehler 31 angezeigt. Bedeutet anscheinend Fehler Lüfterrad. Könnte es zb sein , das genau dieses aufgrund von schwächelnder Batterie nicht dreht ?

  • Meh Error#31 ist nicht gut da hat glaub das Steuergerät etwas :( zumindest sieht es nach dem Suchen danach aus


    Unterspannung hat einen anderen Fehler


    Je nach skill kannst du versuchen es selbst zu fixen (oder ein neues Steuergerät)


    Anbei noch das Werkstatthandbuch


    Evtl. kannst du dort die eine oder andere Info finden :)

    Insignia A 5T (mit Wischer) | Business Innovation | Mahagonibraun | Kibo Dekor | MY 2016 | B20DTH mit AdBlue Update | Standheizung (Eberspächer) | Leder (Schwarz) mit Lüftung | 8" Display
    Verbrauch über ca. 44tkm: Diesel 5,9l / 100km | AdBlue: ca. 0,9l / 1000km

  • Servus. @Norschmann, bitte hält uns auf dem Laufenden über deine Tätigkeiten. Ich habe das gleiche Problem. Ich hatte aber bei mir immer auf eine leere Fahrzeugbatterie getippt.

  • Mache ich … bis dato hatte ich die Batterie abgeklemmt , Sicherungen erneuert , Kabel auf Sichtschäden überprüft, Fehler via FB gelöscht und auch die FB Batterie gewechselt. Leider alles ohne Erfolg. Ich habe nächsten Sonntag bei einem Kumpel einen Termin. Er sagt er hat schon öfter D5WS Heizungen repariert. Ich bin gespannt und melde mich .