P2033 A20DTR welcher Sensor genau?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • P2033 A20DTR welcher Sensor genau?

      Hi Leute,

      habe ein problem mit meinem Dicken.
      Habe letzte Woche meinen 2.0CDTI ST 4x4 Biturbo (A20DTR) zu meiner langjährigen freien Werkstatt gebracht um Zahnriemen/Wapu und endlich mal die Dichtung am Ölansaugrohr wechseln zu lassen.
      Hat auch alles geklappt und ich konnte das Auto holen.
      Bin an dem Abend noch grob 20km gefahren und soweit war auch alles normal.
      Nur als ich daheim angekommen bin, habe ich mich gewundert, warum zum ersten mal seit ich das Auto habe, der Lüfter nachlief.
      Am nächsten morgen wollte ich losfahren und nach wenigen km, kam die Meldung "Fahrzeug demnächst warten" und das Auto ging in den Notlauf.
      Beim auslesen kam Fehler P2033 Abgastemperatursensor 2, Zylinderreihe 1 - Spannung zu hoch
      Jetzt ist die Frage aller Fragen, ist es dummer Zufall oder hängt es mit der Reparatur zusammen.
      Habe es wieder in der Werkstatt
      Dummerweise sind sie gerade komplett überlastet und haben eigentlich keine Zeit.
      An dem Sensor waren sie bei der Reparatur nicht dran.
      Sie haben sich nur mal den Sensor bzw. die Verkabelung angeschaut aber nichts auffälliges entdeckt.
      Sie bekommen den Fehler anscheinend auch nicht gelöscht (kann das an ihrem Gerät von Bosch liegen?), sprich, das Auto ist immer noch im Notlauf und ich kann es auch nicht woanders hinbringen.
      Hat irgendjemand ne Idee?
      Der DPF kann es ja schlecht sein, wenn der zu wäre, bekommt man doch eine Meldung oder?


      Wird wohl unabhängig von der Reparatur zufällig der Sensor das zeitliche gesegnet haben?

      Welcher ist es denn genau.
      Irgendwie scheint es beim A20DTR ein anderer zu sein?

      ebay.de/itm/202190571808
      oder
      ebay.de/itm/253582963977

      bei beiden steht in der Beschreibung "nach Katalysator"

      Danke euch

      ""
    • Danke dir.
      Ich bin nur total verwirrt, ich finde halt zig verschiedene Sensoren zu dem problem ;(

      Hattest du das problem schonmal mit exakt dieser Meldung (P2033 Bank 1 Sensor 2) bzw, kennst du dich damit aus?

      Denke inzwischen auch, dass wirklich der entsprechende Sensor defekt ist.
      Der Fehler lässt sich nicht löschen, erst als die Batterie mal ne Stunde weg war, war er weg.
      Und dann kam er sofort beim Zündung einschalten wieder.

    • Das heißt übersetzt, dass der Fehler aktuell noch vorhanden ist.

      Es gibt in der Diagnose grundsätzlich 2 Fehlerarten.

      Die erste ist ein Fehler, der aufgetaucht ist, aber aktuell nicht mehr vorhanden. Hierbei erlischt (bis auf wenige Ausnahmen wie der Airbag) die Warnleuchte oder die Fehlermeldung automatisch bzw. nach löschen.

      Die zweite ist ein Fehler, der aufgetaucht ist und aktuell noch vorhanden ist. Hier kannst du soviel löschen und Batterie abklemmen wie du magst, der Fehler taucht immer wieder auf, bis die Ursache behoben worden ist.

      Grüße

      Fährste quer, siehste mehr ;)

      Insignia 2.0 CDTi BiTurbo Sport OPC Line - MY 15.5 - Mitternachtsblau - Jetzt mit 236PS @ 425Nm

    • Ja, das dachte ich mir.
      Deswegen vermute ich, dass der Sensor defekt ist und dauerhaft ein falsches Signal liefert.

      Wollte hauptsächlich wissen, wie sicher du dir mit der Nummer bist, da es ja mehrere Varianten gibt.
      Hattest du den Fehler schonmal, bzw kennst du dich beruflich damit aus?

    • Ich kenn mich mit dem Motor ganz gut aus, denke das sollte als Antwort reichen ;)

      Bei der Diagnose ist es eindeutig, wenn der Fehler kommt ist der sensor kaputt. Der Fehler kann auch nur durch genau diesen sensor kommen, also neuer rein und fertig. Dein Opel Händler wird dir den gleichen raussuchen.

      Gruß