Probleme mit Nachrüstradio - kein Radioempfang (Achtung Fremdfabrikat)

  • Hallo,



    aufgrund des Ablauf des Leasings unseres Adams und der Frage was danach passiert, habe ich meine Freundin erstmal nen Golf 4 1.9 TDI besorgt (fährt, bremst, lenkt, alles super, hat neuen TÜV und verbraucht sehr wenig und war wirklich nen Schnäpchen). In dem Ding war irgend nen Pioneer 1-Din Radio verbaut, welches jedoch keinen Radioempfang hatte und falsch angeschlossen war (Zündungsplus und Dauerplus mussten vertauscht werden). Da sie während der Fahrt doch gern mal telefoniert oder auch mal etwas anderes außer Radio hören will, hab ich ein XOMAX-XM 2V782 gekauft und eingebaut.



    Das Radio angeschlossen, angemacht, funktioniert, Bluetooth-Audioübertragung, Telefonieren, alles super. Jetzt kommt das Problem: Ich bekomme nicht einmal den Ansatz eines Radiosenders. Nur rauschen.



    Der Golf 4 besitzt ja eine, ich glaube aktive Antenne, sprich hinten am Antennenfuß müssen 12V ankommen. Diese 12V werden vom Originalradio über den Antennenstecker geliefert, von Nachrüstradios wird das nicht gemacht. Ich also ne sog. Phantomeinspeisung gekauft, eingebaut, angeschlossen - kein Radioempfang. Also Radio reklamiert und gleich Testweise das alte Pioneer eingebaut - kein Radioempfang.



    Am Antennenausgang der Phantomeinspeisung kommen 12V raus. Das Antennenkabel haben wir bis zum Antennenfuß auf Durchgang gemessen - Durchgang vorhanden. Also weiter rumgesucht und jetzt wirds komisch. Der Golf hat als Antennenstecker einen DIN-Stecker. Die Radios einen ISO-Stecker. Bei dem Pioneer liegt ist ein Adapter von DIN auf ISO-Antennenstecker dabei (wurde wahrscheinlich nachträglich gekauft).



    1. Pioneer Radio eingebaut, ISO-Antennenstecker der Phantomeinspeisung direkt am Radio - kein Empfang. Beim Hin- und Herprobieren habe ich einmal versehentlich den Antennen-ISO-Adapter im Pioneer dringelassen und wollte die Phantomeinspeisung anschließen, sozusagen männlicher ISO auf männlichen ISO und plötzlich perfekter Radioempfang, ohne rauschen, ohne alles.



    2. XOMAX-Radio drinnen. Selber "Versuchsreihe" - ISO-Antennenstecker der Phantomeinspeisung drin - kein Radioempfang. Dann die versehentliche Reihenfolge probiert, wie beim Pioneer - auch kein Radioempfang. Nicht einmal wirkliche starke Sender, die sogar ohne Antenne reinkommen sollten, kommen rein.



    Testweise hab ich Phantomeinspeisung auch mal ans Zündungsplus mit angeschlossen - brachte ebenfalls keine Veränderung. War auch nur einfach nen dummer Versuch, den 12V lagen ja an.



    Wir wissen ehrlich gesagt nicht weiter, wo der Fehler liegen soll.



    Bitte keine Kommentare wie "kauf nen ordentliches teueres Radio" oder sonstwas. Die XOMAX-Dinger scheinen nicht wirklich schlecht zu sein, wenn man sich bei google etc. mal die Bewertungen durchliest. In dem Auto ist auch kein High-End-mega-super-duper-hifisystem verbaut, sondern einfach nur vorn 2 Boxen. Mehr als Freisprechfunktion, Audio über Bluetooth und normales Radio hören muss das Radio nicht können.

  • Wenn kein Radio trotz Phantomeinspeisung empfängt, dann hat eure Phantomeinspeisung ein Problem oder der Antennenverstärker ist tot.

    Kabelbruch oder andere Defekte sind auch nicht ganz auszuschließen.

    Da hilft nur, den Fehler weiter einzukreisen.


    Zut Not einfach eine Blankenburg-Antenne aufs Dach und das Kabel neu legen, dann am besten gleich eine mit DAB+.

    Do what you want 'cause a pirate is free, you are a pirate!

  • Aber warum ist dann der Radioempfang beim Pioneer-Radio da, wenn dort der ISO-Adapter für die Antenne drin steckt und ich den Antennenstecker von der Phantomeinspeisung dort dran halte? Da kamen sofort auch Sender rein, welche nicht so gut vom Empfang sind

  • So, dass Problem ist gelöst. Augenscheinlich ist es eine Kombination aus mehreren Problemen. Ich habe mir aus 20cm Draht eine Behelfsantenne gebaut - damit war beim Pioneer sofort Empfang vorhanden. Beim Xomax kam nur rauschen. Also ist letzteres definitiv defekt.


    Mit der richtigen Autoantenne war Empfang komischerweise nur bei o.g. versehntlichem Versuch vorhanden. Es scheint also auch ein Defekt am Antennenverstärker zu sein. Dieser sitzt beim Golf 4 im Antennenfuß und der sieht schon äußerlich "stark beansprucht" aus.


    Ich habe das Xomax jetzt erstmal zurückgeschickt, 40€ draufgelegt und nen 1-DIN JVC mit DAB+ und externen Mikrofon geholt. Dieses funktioniert wirklich super, bis auf den normalen UKW-Empfang (Antenne hab ich noch nicht getauscht). Der Empfang mit DAB+ ist aber fantastisch.


    Zusammendfassend kann man sagen: Wer ein Radio braucht, um per Bluetooth Musik zu hören, welches optisch keinen schlechten Eindruck macht und eine echt geringe Einbautiefe hat, kann gerne zu Xomax greifen. Wer doch mal Radio hören will, sollte ein paar Euro mehr ausgeben und sich viele Stunden Ärger ersparen.