[Bericht] USB beim Insignia nachrüsten / CDC400 / PDIM Modul

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • [Bericht] USB beim Insignia nachrüsten / CDC400 / PDIM Modul

      Seid gegrüßt edle Insianer! :thumbsup:

      Zuerst möchte ich mich entschuldigen, falls ich den Thread in die falsche Kategorie gesetzt habe - würde nämlich wohl auch zur Elektrik passen... :whistling:

      Grund für diesen Thread ist einerseits, dass ich meinen Frust etwas loswerde und andererseits, dass ich denjenigen helfen will, die sich dieses Projekt auch vielleicht vornehmen.

      Was man dazu braucht:

      • Das PDIM Modul für den Insi - gibt's hier *klick*
      • einigermaßen gutes Werkzeug (zB zum Aushebeln von geklipsten Teilen)
      • einen FOH, der dann die Programmierung übernimmt
      • keine Scheu davor, auch mal Kabelstränge abzuschneiden
      • grundlegende Vorkenntnisse in der Elektronik bzw. Verkabelung
      • relativ viel Geduld und Ausdauer

      Ich möchte gleich damit beginnen, dass die beigelegte Beschreibung ein Witz ist. Könnte durchaus als Comic oder Satire durchgehen. Jedenfalls wusste ich manchmal nicht, ob ich lachen oder weinen soll. 8|
      Kabelbezeichnungen sind nicht korrekt oder teilweise vertauscht, Steckerbelegungen sind falsch aufgezeichnet (Frontansicht des Steckers mit Pin-Nummerierung wird gezeigt, jedoch ist die Nummerierung am Stecker des Fahrzeugs anders) und die Bebilderung gleicht teilweise einer Karikatur.

      Naja lassen wir das. Ich habe auch einige Bilder davon gemacht, die ich jetzt dann hier reinstellen werde, um euch einen kleinen Einblick zu gönnen. Leider bin ich noch im Büro und kann daher gerade nix hochladen. Hole ich aber nach. :thumbup:

      Zeitaufwand kann man durchaus einen kompletten Tag einplanen. Da das Modul auf der rechten Seite hinter der Abdeckung, an der man den Beifahrerairbag ausschalten kann, platziert wird, werden die Kabel durchs komplette Armaturenbrett gelegt. Also muss man oben alles auseinandernehmen.

      Da ich bei meinem Insi bereits andere Kabel verlegt habe (Soundprozessor, Verstärker, Lautsprecher, Weichen....) war es noch ein wenig enger als normal.

      Ich habe mich also für einen anderen Kabelweg entschieden, der nicht oben übers Armaturenbrett führt, sondern unten über der Fußraumabdeckung liegt. Trotz meiner Bemühungen, ging sich das Kabel dann nicht so aus, wie es in der Anleitung stand, da das Kabel für die Stromversorgung des PDIM Moduls nicht zum Sicherungskasten auf der anderen Seite des Fahrzeugs reichte. Ich habe also (natürlich abgesichert) den Zigarettenanzünder als Stromquelle verwendet. Funktioniert ja genauso.

      Ganz abseits der Frontarmatur, muss man natürlich auch noch die Mittelkonsole zerlegen - der USB Steckplatz muss ja auch irgendwo hin. Leider sind die Stecker bzw. die Kabel darunter (Feststellbremse, Aux Anschluss, 12 V Stecker) sehr kurz gehalten, sodass man diese alle trennen muss um den USB Steckplatz rein zu bekommen. Wenn ihr mal soweit seid, sieht das Auto aus, als hätt es eine Bombe darin zerrissen. :thumbsup:

      Dann kommt die Verkabelung und Neubelegung der Stecker. Hauptsächlich kommt ein Multipin-Stecker auf Fußhöhe unter dem Radio dran. Hier müssen 5 Kabel ausgetauscht werden. (der hat über 50 Pins und da wurden auch wie oben schon erwähnt die Bezeichnungen vertauscht - herrlich) 5 Kabel davon muss man herausnehmen (oder abschneiden) und 4 wieder neu dazugeben. (vom PDIM Kabelstrang) Da freut sich der Hobbyschrauber, das könnt ihr mir glauben.

      Auch beim Stecker hinten am Radio müssen 4 Kabel miteinander verbunden werden (bzw. zwei ausgetauscht werden).

      Ihr seht - ganz so einfach mit Plug and Play ist das nicht. Erschwerend kommt hinzu, dass auf in der Beschreibung überall die Kabel Farben genannt werden (RD/VT bedeutet Red/Violet usw), die Kabel ansich aber eine andere Farbe haben. Also die kleinen Zettel mit den Bezeichnungen verlieren ist schonmal ein No-Go. Außerdem sind die Farben am Fahrzeug auch nicht so, wie in der Anleitung. Man kann sich nur auf die Pinbelegung verlassen, welche aber teilweise eben falsch ist.

      Hat man alles richtig verlegt, zusammengelötet und verbaut, geht's wieder ans Zusammenbauen allerdings mit der Ungewissheit, ob es funktioniert. Es steht nämlich dann am Display "Aux Gerät angeschlossen" solange das Modul noch nicht per MDI und Programmierung mit dem Fahrzeug verheiratet wurde. Man weiß also nicht, ob man alles korrekt verkabelt hat, bis es programmiert wurde. :thumbdown: (wobei man mir gesagt hat, dass es eigentlich auch schon vorher zu programmieren geht - das kann ich aber nicht sicher sagen, da es bei mir nachher gemacht wird)

      Zusammengefasst ist das Projekt viel Arbeit, mit viel Potential Dinge kaputt zu machen, wenn man nicht vorsichtig ist oder mal sauer wird, weil etwas nicht klappt. Ich reiche aber wie gesagt Bilder nach, damit ihr das mal ein wenig seht.

      Für Fragen bin ich natürlich offen und hoffe auch, dass ich irgendjemandem hier noch helfen kann, falls er das Projekt durchziehen will :)

      Feedback wie und ob es funktioniert bekommt ihr natürlich auch noch! :)

      LG
      ""

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von bassreaktor ()

    • Soooo Freunde - lange dauerte es, aber nun ists soweit. (musste das erst verdauen :pinch: )

      Ich weiß jetzt nicht, ob ich lachen oder weinen soll, aber kurzum es funktionierte NICHT.

      Auch wenns mir schwer fällt diese Zeilen zu schreiben, hier ein paar Infos warum:

      Wie ich oben schon so ausführlich schrieb, war der Einbau ein kompletter Horror. Irgendwie dann doch geschafft und ab zum FOH.
      Der FOH gab dann die Anfrage für den VCI Code zur Programmierung in Auftrag und schwupps - da hatten wir den Salat.

      Es kam von Opel ein Mail zurück, dass dies beim MJ 2009 nicht möglich sei. Ich war erstmal etwas verwundert, da ich keinen Unterschied zwischen MJ09 und MJ10 erkannte - gleicher Radio und sonstige Komponenten. Ich fragte also genauer nach, der FOH stand auch auf meiner Seite und fragte retour, wieso und ob das sicher so ist.

      Dann war mal einige Tage Funkstille. Dann meldete sich Opel aber doch retour und verkündete, dass die erstmalige Nachricht vollkommen der Wahrheit entspricht und ein Einbau dieses Moduls (bzw. die Programmierung) beim MJ09 nicht möglich ist.
      Da dies nirgends erwähnt wird und Opel selbst, mit Angabe meiner VIN dieses Modul anbietet, bekomme ich nun mein Geld retour.

      Was ich jetzt leider noch nicht weiß ist, ob ich alles wieder ausbauen muss oder nicht....

      Auf jeden Fall bin ich schon etwas traurig, denn der USB wäre für mich echt noch das Tüpfelchen am i gewesen... Alternativen gibts ja soweit ich weiß nicht :wacko:

      Und jetzt macht mal alle eine Dose Mitleid für mich auf :thumbsup:

      Lg

      P.S. irgendwie kann ich mir nicht vorstellen, dass das nicht geht. Ist zwischen 09 und 10 wirklich ein Programmierunterschied? Weiß jemand von euch genaueres?

    • Ich kann mir das auch nicht vorstellen ich würde an deiner Stelle auch nochmal bei HiFi experten nachfragen die sich damit oft besser auskennen wie Vertragshändler oder Vertragswerkstätte. Es gibt ja auch Insis die so ausgeliefert werden mit USB deswegen wundert es mich umso mehr das mann das nicht Programmieren kann. Viel Glück.

      Insignia 2.0 CDTI SportsTourer OPC Line

    • Ja da hast du recht, aber irgendwie hab ich das für mich selbst ausgeschlossen, weil mir die Armatur vom Insi ansonsten wirklich sehr gut gefällt und die ganze Bedienung bzw. Anzeige nachher nicht mehr mit der Armatur zusammenspielt. Außerdem ist die Freisprecheinrichtung ein Hit und die würde dann auch nicht mehr normal funktionieren... Das will ich irgendwie nicht aufgeben. (ja ich weiß, da bin ich ein schwerer Fall :D )

      Craiziks schrieb:

      Wie bekomme ich den Blinstopfen/Plastikerstatz für für den usb stecker ab?
      Uh, hab gesehen, du hättest da einen eigenen Thread aufgemacht - das hab ich ganz übersehen...

      Also der ist etwas knifflig. Am sichersten bist du unterwegs, wenn du diese Armlehne bzw die ganze Mittelarmatur lockerst und dann von unten diesen Plastikstecker rausschiebst/ziehst - das weiß ich nicht mehr genau. Die Armatur ist ganz hinten seitlich geschraubt. Dann würd ich noch vorne neben dem Schalthebel die beiden Plastikverkleidungen abnehmen. Sind alle samt nur geklipst. Wenn du das hast, brauchst du Glück. Die Armatur in der Mitte auf beiden Seiten packen und kräftig nach oben reißen. Dann geben die Klipse nach, da bricht auch nix ab und du kommst dann drunter. Von unten lässt sich dann eben der Blindstecker entfernen. Nur weiß nicht, ob du es weit genug raus bekommst, um an den Stecker zu kommen oder, ob du vorne auch noch die Radio Verkleidung abnehmen musst.

      Von oben hast du jedenfalls keine Chance, das Ding da raus zu bekommen.

      Probier das mal! :)
    • Also ich weiß nicht, ob du das schonmal gemacht hast Hammerglatze, aber irgendwie scheint mir der Ausbau von oben nur mit Materialschaden möglich. (habs erst gar nicht lange mit dem Schraubenzieher versucht)

      Ich würde dir trotzdem die Variante mit dem Anheben der Verkleidung und der Arbeit von unten empfehlen... Aber wenn du es von oben hinbekommst, würd ich gerne wissen wie... :)