P0171 Fehlermeldung

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • P0171 Fehlermeldung

      Hallo

      ich bekomme in letzter Zeit sporadisch den Fehler Gemisch zu mager gesetzt. Hat kemand mit einem Insi Sport Tourer 1.8 schon Probleme in der Richtung gehabt?


      Gruß
      Insi

      ""

      Insignia Sports Tourer 1.8 ST 140 PS Benziner
      [Blockierte Grafik: http://images.spritmonitor.de/574027.png]

    • schau mal nach der Abgasanlage vorne.

      Der Krümmer könnte Riss haben, Flexrohr undicht , Einspritzventile defekt, Lamdasonde defekt oder Kraftstoffdruck zu niedrig.

      Aber idR ist es entweder LS oder Leck in der Angasanlage.

    • Klar ist logisch, Gemisch zu mager heißt fürs Steuergerät - mehr einspritzen um das zu korrigieren - demnach steigt der Verbrauch. Guck erstmal nach einer Undichtigkeit, die ist es meistens. Danach lass die Lambdawerte auslesen.

      "Tuning a Diesel is like giving steroids to a fat kid - it might be more powerful and faster, but it's still a fat kid" - Jeremy Clarkson
    • So habe heute mal Schlauch hinter Luftmesser abgehabt. i.O. Dann am Ansaugkrümmer optische Kontrolle i.O. Dann mit Motorreiniger gesprüht im Ansaugbereich passierte nicht.
      Dann am Abgaskrümmer rechts oben geprüht und er lief aufmal schneller für kurze Zeit. Später an der Stelle passierte dann wieder nicht. Optische Kontrolle Krümmer sagte auch nichts aus.
      Muttern nachgezogen am Krümmer aber alles ok.
      Dann messungen gemacht. Die MIL ging alleine aus wieder (eigentlich ja nach 10 Starts?) die hatte ich nicht.

      Hier mal die Aufzeichnungen LamdaSonden und Luftmengenmesser etc. Warum die Lamda 1 solche Sprünge macht ohne gas zu geben etc. bleibt noch offen.

      Dateien
      • lamda1.PNG

        (229,54 kB, 24 mal heruntergeladen, zuletzt: )
      • lamda2.PNG

        (229,47 kB, 17 mal heruntergeladen, zuletzt: )

      Insignia Sports Tourer 1.8 ST 140 PS Benziner
      [Blockierte Grafik: http://images.spritmonitor.de/574027.png]

    • Die Lambdasonde 1 ist Regelsonde und diese macht immer Sprünge außer bei open Loop, sprich bei abtouren oder auch sonst wenn Regelkreis offen ist.

      Meines Geschmacks nach ist die sogar zu träge und der Wert von 125 mV etwas gering- idR fängt es bei 0,2 V.
      versuche mal über längere Zeit aufzuzeicnen. Die Lambda2 Wert ist auch etwas zu träge.
      Sieht aus wie undichtes Flexrohr oder Krümmer - LS1 versucht anzufetten, fettet an, daher Spritverbrauch, und weil es eben so fett wird ist wird LS2 etwas träge.
      Mach mal Schutzblech vom Krümmer ab und guck drauf. und Flansch zwischen Krümmer/Hosenrohr und Flexrohr.

      Ich hatte das Problem am Z18XE mitm Flexrohr - dachte mir es ist Blödsinn, weil deutlich nach LS1 - aber erfahrungsgemäß kann es doch zu Problemen führen.


      Zeichne mal über 10-30 Sekunden aus bitte.

    • Moin,

      bin neu hier.

      Habe mir gestern einen Insignien Sportstourer 1.8 Benziner von 2009 gekauft. Von Privat.

      Kaum zuhause springt die Motorkontrollleuchte an. Vor dem Verkauf wurde die Lambdasonde und die Zündspule noch von Opel gewechselt. Also können die zwei meist genannten Ursachen schon ausgeschlossen werden.

      Beim Auslesen taucht der Fehlercode P0171 Lean Bank 1 auf. Wenn dieser gelöscht wird ist auch erst mal wieder Ruhe Sobald ich aber schneller fahre bzw bisschen untertourig springt die Leuchte wieder an.

      Woran kann es noch liegen?
      Wäre euch dankbar wenn jemand ne Idee hat mir auch sagen könnte wie dieser Tipp umgesetzt werden kann.

      Beste Grüße aus Augsburg

      • kann in Anbauteilen nach dem Luftmassenmesser gezogen werden, dazu gehören alle Schläuche die Luft transportieren (auch der des Tempomat)
      • kann durch die Dichtung des PCV gezogen werden
      • Ansaugkrümmerdichtung

      • Kraftstoffsystem
        • Benzinpumpe zu schwach
        • Benzindruckregler defekt
        • Benzinfilter dicht (häufigste Ursache)
        • Leck in der Leitung (riecht man recht schnell)
      Mal gucken ob er irgendwo Falschluft zieht.